Интерфейс пользователя > Меню

Navigation:  Интерфейс пользователя >

Меню

Previous pageReturn to chapter overviewNext page
Show/Hide Hidden Text

 

Меню - это набор команд и опций, с помощью которых пользователь может получить нужные ему результаты (например, открыть окно "Дистрибьюторы компании", синхронизировать данные с сервером и т.д.). Пример меню изображен на рисунке:

Меню

Меню

В программе используются два вида меню:

oтекстовое
oпиктографическое

 

Текстовое меню

Текстовое меню программы учета является стандартным для программ Microsoft Windows и содержит определенный список команд. Например, на рисунке ниже изображен пример меню "Дистрибьюторы", предназначенного для перехода к окнам "Дистрибьюторы компании" и "Заказы", а также запуска ряда отчетов:

Текстовое меню

Текстовое меню

i

Рядом с некоторыми из пунктов меню находятся значки, позволяющие быстро понять назначение команды.

 

С помощью команды "О программе..." меню "Справка" можно вызвать форму, в которой содержатся общие сведения о программе:
o_programme.zoom80
Форма "О программе..."

Команда "Регистрация" меню "Справка" открывает форму, в которой подробно описано, как зарегистрировать данную программу.

Команда "Выход" текстового меню позволяет выйти из программы.

 

i

Для быстрой навигации по меню можно использовать клавиши доступа (при этом должен быть выбран русский язык ввода).

 

Пиктографическое меню

Пиктографическое меню состоит из набора пиктограмм, представляющих собой условные обозначения основных окон программы:

Пиктографическое меню

Пиктографическое меню

Каждая пиктограмма - это отдельная кнопка, имеющая различное назначение. Для открытия необходимого окна достаточно нажать на нужную кнопку. Например, кнопка "Дистрибьюторы" предназначена для вызова окна дистрибьюторов, а кнопка "Заказы" для открытия окна заказов.

!

Администратору предоставляется полный доступ ко всем меню программы, тогда как Оператору доступны только меню "Обмен данными", "Окна" и "Справка". Открыть окна дистрибьюторов, заказов, накладных и пр. оператор может с помощью пиктографического меню.

 

 


Смотрите также:

окно

строка информации

меню "Настройки"